В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
dashab1212200
dashab1212200
09.04.2021 10:40 •  Информатика

Составить программу.паскаль. найти сумму чисел, делящихся без остатка на 4, меньших 100 и заканчивающихся на 2 или 8.

Показать ответ
Ответ:
НяхаВай
НяхаВай
11.06.2020 01:57

var
i,s:integer;
begin
s:=0;
for i:=0 to 100 do begin
if (i mod 4 = 0) then for i:=0 to 100 do
if (i mod 10=2) or (i mod 10=8) then s:=s+i;;
write('Summa = ',s);
end;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота