В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
butovobrazz
butovobrazz
28.04.2020 02:04 •  Информатика

Составить программу (Паскаль): с экрана вводим два значения и сравниваем с константой = 18

1. оба числа больше или равно 18

2. оба числа меньше 18

3. только одно число больше или равно 18

Показать ответ
Ответ:
alina1749
alina1749
24.08.2020 15:41

var a,b: real;

begin

 readln(a,b);

 if (a>=18) and (b>=18) then writeln('1') else if  (a<18) and (b<18) then writeln('2') else if (a>=18) or (b>=18) then writeln('3');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота