Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Dav134
16.01.2023 02:33 •
Информатика
Составить программу паскаль: составить программу в которой осуществляется ввод 3-х целых чисел и вывод на экран их суммы и произведения. заранее !
Показать ответ
Ответ:
Fazi8833
17.09.2020 21:57
Var a,b,c : Integer;
Begin
Readln(a,b,c);
Writeln(a+b+c,' ',a*b*c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Rita7711
10.05.2022 02:44
Уивана машина красная, у петра не черная не синяя не голубая у михаила черная и синяя у александра есть машины любого цвета ( из всех выше перечисленных) у бориса белого и...
NasVest
17.05.2020 21:22
1. массив заполнен случайными числами. подсчитать сумму элементов массива, квадратный корень которых больше своего номера. 2. имеется массив из 15 случайных чисел в диапазоне...
Nikita43242
17.05.2020 21:22
Язык c++, ! чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы? a = 10; for( i=1; i =3; i++ ) a -= 2;...
Roserum
09.06.2021 22:30
1.считая, что каждый символ кодируется одним байтом, определите чему равен информационный объем сообщения: эта пища полезная, в ней много витаминов . а) 400 байта б) 43 бит...
дагаыоукм
09.06.2021 22:30
Дан целочисленный массив размером 10. элементы массива случайные числа из интервала [-20, 20] найти наибольший положительный элемент кратный 3...
итд4
28.08.2021 01:58
Создать марк. нумерованные списки: предметы 1)рус.яз 2) 3) 4)изо...
rimmabuketova
28.08.2021 01:58
Составить алгоритм и план нахождения площади...
svetlana1980ang
28.08.2021 01:58
Скажите я написал сайт на html но других она выкидывает не на ту страницу.нужен какойто хостинг? тогда какой?...
Влад09090
28.08.2021 01:58
Документ состоит из текстовой и графической информации текст содержит 60 строк по 40 символов в каждой строке информационный вес одного символа 8 битов размер 8 цветного изображения...
abukaka
28.11.2020 12:13
Напишите программ у, которая находит сумму числового ряда s: =1+2++n цикл while...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Begin
Readln(a,b,c);
Writeln(a+b+c,' ',a*b*c);
end.