В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
masky80984Женя
masky80984Женя
20.08.2020 16:39 •  Информатика

Составить программу (Паскаль). Ввести число. Если оно больше 45, разделить его на 2, если меньше или равно 10, то умножить на 5.​

Показать ответ
Ответ:
Maksim3131
Maksim3131
13.06.2021 22:42

program qq;

var

  n : integer;

begin

  readln(n); //Вводим число

  if n > 45 then //Если оно больше 45 то

     writeln((n / 2):0:3); //Выводим число делённое на 2

  if n <= 45 then //Если меньше или равно

     writeln(n * 5); //Выводим n * 5;

end.

Писал на fpc

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота