В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
maryvysotinap08vi8
maryvysotinap08vi8
29.05.2022 12:31 •  Информатика

Составить программу паскаль. вывести на экран название операции сравнения, соответствующей введенному с клавиатуры символу: > ,< ,=. ответ записать в виде: "была введена операция сравнения-равно".

Показать ответ
Ответ:
nbolshakova1
nbolshakova1
02.10.2020 22:30
Var a:char;
begin
write('Введите символы операции сравнения: ');
readln(a);
case a of
  '>' : writeln('Была введена операция сравнения - больше');
  '<' : writeln('Была введена операция сравнения - меньше');
  '=' : writeln('Была введена операция сравнения - равно');
else
  writeln ('Вы ввели непонятные системе символы');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота