Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
dendemintsev
11.10.2020 20:12 •
Информатика
Составить программу печатающую квадрата всех натуральных чисел от 0 до заданного натурального n
Показать ответ
Ответ:
aSZdxcjkltr2345
06.10.2020 11:00
Var a, i:integer;
begin
write('Введите конечное число: ');
readln(a);
for i := 0 to a do writeln(i,'² = ',sqr(i))
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
VaBaGaBa
29.12.2020 19:08
Всоставе поезда n= 24 вагона. среди них есть вагоны купейные и плацкартные. сообщение о том, что твой знакомый приезжает в купейном вагоне, несет i=2 бита информации. определи, сколько...
Зефирка1907
24.08.2022 19:45
Составить формулу по заданной функциональной схеме использовать знаки если конъюнкция * , и; если дизъюнкция +, или: инверсия - , не. писать все слитно, переменные a, b, c (лат,...
vikasamartseva1
22.09.2022 07:31
Составить алгоритм, в котором при условии t ≥15 °c следует вывод «тепло», а при t 15 °c следует вывод «холодно»....
данил1234758888
13.07.2020 20:40
Для какого из указанных значений числа х истинно выражение (x 4) & (x 2) & (x≠2)?...
vlad1435
01.10.2021 21:55
Нужна чтобы закончить...
Человекс
14.10.2020 17:42
складіть алгоритм установлення орієнтації тексту у клітинках В2:Е2 деякої електронної таблиці під кутом 45 градусiв...
ALEXANDER982
03.11.2020 18:47
3. поперечно – полосатая мышечная ткань: а – расположена во всех внутренних органах б – образует скелетные мышцы в – образует стенки кровеносных сосудов г – выстилает носовые полости...
kurolesov71
04.03.2023 22:46
Вычислите: 23,316/5,8+0,3*0,5175/0,75-1,413= подробно по действиям. заранее...
RedBalloon
04.03.2023 22:46
3. чему равно изменение внутренней энергии, если: 1) газу передано количество теплоты 500 дж, а внешние силы совершили над ним работу 400 дж; 2) газу передано количество теплоты...
Даша5432111
04.03.2023 22:46
Составить сложные бессоюзные предложения с описанием погоды...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('Введите конечное число: ');
readln(a);
for i := 0 to a do writeln(i,'² = ',sqr(i))
end.