В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
anosovmaks9
anosovmaks9
11.09.2022 00:55 •  Информатика

Составить программу, печатающую значение 1, если указанное высказывание является истинным, и 0 в противном случае: цифры данного двузначного числа n образуют строго возрастающую последовательность

Показать ответ
Ответ:
annlazzzkova
annlazzzkova
25.06.2020 19:18
Реализация на паскале:
var n:integer;
begin
repeat
readln(n);
until (n > 9) and (n < 100);
if n mod 10 > n div 10 then writeln('1')
else writeln ('0');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота