В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Calleron
Calleron
31.03.2020 09:08 •  Информатика

Составить программу перевода из градусов по шкале цельсия в градусы по фаренгейту, для значений от 15 до 30, шаг 1 градус. формула перевода из цельсия в фаренгейты f=(c*1.8)+32.

Показать ответ
Ответ:
Wasder1
Wasder1
09.10.2020 22:37

на python:


F=0

for i in range(15,31):

   F=(i*1,8)+32

   print(F)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота