В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
dfghfgjkhfdjkgh
dfghfgjkhfdjkgh
28.02.2022 06:02 •  Информатика

Составить программу по блок схеме
начало
ввод a ,b
a больше b?
да max=a
нет max=b
вывод max
конец

Показать ответ
Ответ:
sveta7up
sveta7up
13.10.2020 14:45

var

   a, b, max: integer;

begin

   write ('Введите 2 числа: ');

   readln (a,b);

   if a >= b then

       max := a

   else

       max := b;

   writeln (max);

readln

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота