Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
26032004й
13.10.2021 00:12 •
Информатика
Составить программу по которой будет реализован следующий сценарий компьютер запрашивает ваш возраст и после ввода сообщает ваш год рождения
Показать ответ
Ответ:
00Alcatraz00
09.08.2020 16:27
Var
age,godr,year:integer;
begin
Write('Укажите возраст: '); Read(age);
Write('Укажите текущий год: '); Read(year);
godr:=year-age;
Writeln('Ваш год рождения ',godr)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
asyanikolaeva0p08iun
28.10.2021 07:36
Подсчитайте произведение отрицательных элементов массива, заполненного заранее известными значениями -24, 53, 76, -2, -43...
hrsalesaudit
13.08.2020 17:30
От разведчика была получена следующая шифрованная радиограмма,переданная с использованием азбуки морзе: передаче радиограммы было потеряно разбиение на буквы, но известно,...
масякауе
17.06.2020 14:12
Водной из кодировок unicode каждый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке. роняет лс багряный свой убор, сребрит мороз...
ArianatorLove
22.09.2020 07:49
Linux 1. as a regular user, search the /etc directory for every file named passwd. redirect error messages from your search to /dev/null. 2.find files under the /usr/share/doc...
12345687654321ytrye
05.12.2021 02:41
40 перевести формулу на язык pascal...
lera784738374
30.06.2021 22:44
По одному примеру истинных и ложных высказываний из биологии информатики...
abbasbayaliev
15.08.2020 04:49
Составьте блок схему: 1) Из N целых чисел найти максимальное среди положительных и минимальное среди отрицательных значений.2) Найти максимальный элемент из 12 введенных....
Ника260406
21.03.2022 12:58
Результат сложения чисел, записанных в восьмеричной системе счисления: 36инд8+3600инд8+360000инд8+36000000инд8,перевели в шестнадцатеричную систему счисления. напишите в...
gorbovaekateri
17.01.2020 04:01
Для различных вводимых с клавиатуры целых чисел найдите количество чисел, кратных 5. ( написать программу в pascal ) 15 !...
tanya2119286
26.08.2021 17:38
Составить программу которая будет находить все простые числа из промежутка от 4 до 60. использовать рекурсивную функцию. паскаль...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
age,godr,year:integer;
begin
Write('Укажите возраст: '); Read(age);
Write('Укажите текущий год: '); Read(year);
godr:=year-age;
Writeln('Ваш год рождения ',godr)
end.