Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Janys123
26.02.2022 10:30 •
Информатика
Составить программу по паскалю y=sin(2a2)- корень из a2+11, x=-0,9 ,a=x* 2/tg2(квадрат)x
Показать ответ
Ответ:
ALEXCOOL613
07.10.2020 01:21
var x,y,a,tg :real;
begin
x:=-0.9;
a:=x*2/tgsqr(x);y:=sin(2a2)-sqrt(a2+11);
writeln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Aksiomsa868589
08.02.2023 02:39
Написати програму, яка дане число зменшить в двічі...
Brain111t
21.11.2020 18:32
Решить, ! произошла перекодировка из 7-битного кода в 16-битную кодировку. при этом инф.сообщение увеличилось на 108 бит. найдите кол-во символов....
ОвССянка
01.09.2022 23:15
Язык паскаль. написать на языке программирования у=sqrt(x-4)...
marisha0606
01.11.2022 08:15
Для записи сообщения используется 32 символьный алфавит сообщение объемом 300 байт содержит а)50 символов б) 400 символов в) 60 символов г)480 символов...
SIBGATULLINA98
02.11.2022 21:56
Пошивочное предприятие намечает выпуск двух видов костюмов – мужских и женских. на женский костюм требуется 1 м шерсти, 2м лавсана и 1чел/день трудозатрат. на мужской...
bellanik2p06zxf
12.12.2020 23:59
Битовая глубина равна 24. опишите несколько вариантов двоичного представления светло серых и темно серых оттенков...
aeraerororrrrea
04.04.2020 19:05
Рассчитать объем памяти необходимый для хранения растрового изображения занимающего весь экран с разрешающей х480 если используется палитра из 65536 цветов...
DoctorVatson1
05.10.2022 01:44
Надо! некоторое растровое изображение было сохранено в файле p1.bmp как 16-цветный рисунок.во сколько раз будет меньше информационный объём файла p2.bmp ,если в нём...
deloranka
05.10.2022 01:44
Информатика! сканируется цветное изображение размером 9х2см.разрещающая сканера 1200х1200dpi, глубина цвета - 2 бита .какой информационный объём будет иметь полученный...
Usoll
06.12.2021 02:27
Заветное слова незная которого можно не попасть в файл , папку или программу ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
x:=-0.9;
a:=x*2/tgsqr(x);y:=sin(2a2)-sqrt(a2+11);
writeln(y);
end.