В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
олька9992
олька9992
10.04.2021 02:49 •  Информатика

Составить программу подсчета силы тяжести если m меняется от a до b с шагом h паскаль

Показать ответ
Ответ:
Kajdit
Kajdit
09.10.2020 19:55

var


 h, a, b, m: integer;


 


begin


 readln(a, b); //вводим a, b с клавиатуры


 readln(h); //вводим h с клавиатуры


 m := a; //приравниваем значение массы к а


 while m <= b do //пока масса меньше b цикл будет выполнять повторения


 begin


   write(m * 10, ' '); //выводим значение силы тяжести


   m += h; //увеличиваем массу на шаг


 end;


end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота