В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
loloh333
loloh333
14.11.2021 21:38 •  Информатика

Составить программу подсчёта в массиве из 10 целых чисел количества отрицательных элементов! ​

Показать ответ
Ответ:
manazoid
manazoid
11.10.2020 01:41

const N = 10;

var

   a: array[1..N] of integer;

   i, neg: byte;

begin

   randomize;

   neg := 0;

   for i:=1 to N do begin

       a[i] := random(100) - 50;

       write(a[i]:4);

       if a[i] < 0 then

           neg := neg + 1

   end;

   writeln;

   writeln('Отрицательных: ', neg);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота