Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
vasilyukandrey
02.06.2022 06:35 •
Информатика
Составить программу, подсчитать количество положительных и количество четных элементов паскаль
Показать ответ
Ответ:
DenisYTYT
07.10.2020 23:33
//PascalABC.NET
//Версия 3.3, сборка 1627
begin
var a:=ArrRandom(10,-99,99).Println;
writeln('кол-во положительных: ',a.Where(x->x>0).Count);
write('кол-во четных : ',a.Where(x->x.IsEven).Count);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
098473
05.11.2022 19:02
Автомат получает на вход четырехзначное восьмеричное число. по этому числу строится новое число по следущим правилам 1. складываются первая и вторая, а также третья и четвертая...
Евочка2000
05.11.2022 19:02
Вам разрешино заменять в исходном слове одну букву на другую так чтобы получившие слово было существительным в именительном падеже.пример: слон-слог.менять местами буквы запрещено....
Некитсоловей
12.03.2022 11:58
ЗАДАЧИ УРОК ИНФОРМАТИКИ ...
llRosell
27.06.2020 13:17
11023кигабаит канша мигабаит...
Евгений112576
06.01.2022 14:16
Логическое выражение d (¬avb)ʌ(¬bv¬a)ʌ(¬cva)...
rabota777777ozj6qd
06.01.2022 14:16
Разработать программу поиска цифр в тексте и определить их количество с++ желательно полную со всеми библиотеками...
vlad1417
17.05.2020 22:00
Найдите промежутки которым принадлежит корень x*y,где (x;y) решение системы уравнений...
mishustinat
26.05.2021 11:12
Куди вирішив князь в баладі Світязь? Решите бысто?...
Gulnurrakulova1981
26.05.2021 11:12
(2x – 1) (x + 2) (x – 1) 0...
mellll12345
31.03.2021 08:38
На рисунке изображен график зависимости скорости движения от времени для некоторого тела. Определите скорость движения на каждом участке . Постройте график зависимости пути...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
//Версия 3.3, сборка 1627
begin
var a:=ArrRandom(10,-99,99).Println;
writeln('кол-во положительных: ',a.Where(x->x>0).Count);
write('кол-во четных : ',a.Where(x->x.IsEven).Count);
end.