В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
elenazarubina1
elenazarubina1
26.08.2022 02:04 •  Информатика

Составить программу, подсчитывающую сумму вводимых с клавиатуры чисел ,если количество чисел заранее неизвестно, но известно, что последнее число равно 0 !

Показать ответ
Ответ:
Bellatrisa
Bellatrisa
03.10.2020 07:25
Var
s, x: integer;
begin
s:=0;
repeat
readln(x);
inc(s, x);
until x = 0;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота