В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
пепа24
пепа24
17.08.2022 19:11 •  Информатика

Составить программу позволяющую из двух данных чисел большее заменить удвоенным произведением этих чисел ( паскаль,9 класс)

Показать ответ
Ответ:
avon300817
avon300817
08.06.2020 00:04

Var a, b:Integer ;

Begin

Write('a=') ;read(a) ;

Write ('b=') ;read(b) ;

If a>b then a:=2*a*b;

If b>a then b:=2*a*b;

Write(' a=',a,' b=', b) ;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота