Составить программу, позволяющую решить . начальный вклад в банк составила рублей. через сколько лет он станет больше b рублей? каждый год вклад увеличивается на 3%.
Var now, b : real; years : integer; begin write('Начальный вклад: '); readln(now); write('Конечный вклад (b): '); readln(b); years := 0; while now <= b do begin now := now + now * 3 / 100; years := years + 1; end; writeln('Потребуется лет: ', years); end.
now, b : real;
years : integer;
begin
write('Начальный вклад: ');
readln(now);
write('Конечный вклад (b): ');
readln(b);
years := 0;
while now <= b do
begin
now := now + now * 3 / 100;
years := years + 1;
end;
writeln('Потребуется лет: ', years);
end.