В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
angelok200332
angelok200332
10.05.2023 10:37 •  Информатика

Составить программу позволяющую выяснить сколько раз встречается каждая буква алфавита во введённой строке s.

Показать ответ
Ответ:
annvggf
annvggf
26.06.2020 20:19
Program gt;
var a:string;
p,i,l:longint;
b:array[1..200]of longint;
begin
readln(a);
l:=length(a);
for i:=1 to l do
begin
p:=ord(a[i]);
b[p]:=b[p]+1;
end;
for i:=97 to 122 do
begin
write(b[i],' ');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота