Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Тэхен10
06.04.2022 18:36 •
Информатика
Составить программу,при которой нужно ввести своё имя, а потом высветится слово "Здравствуйте".
Показать ответ
Ответ:
veshiyoleg
11.10.2020 23:13
var s: string;
begin
Writeln('Введите имя: ');
Read(s);
Writeln('Здравствуйте, ', s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Caшa2220
06.04.2023 12:09
Объяснить работу программы для вычисления сколько нулей в факториале (паскаль) var n,x,s: integer; begin s: =0; readln(n); x: =5; while x = n do begin inc(s, n div...
avisotska
15.09.2020 14:59
Кто самый быстрый в игре бравл старс? ...
хели3
14.02.2023 04:04
Вийміть чотири символи з центру рядка. слово МАНДАРИН. …...
КУКУ2007
21.08.2020 14:39
Сколько различных восьмибуквенных слов можно составить в двоичном алфавите? ...
alenkavarina
17.01.2021 02:27
с информатикой(8 класс РЭШ)...
Натама
17.10.2021 01:30
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4, но не кратных 7. Программа получает на вход количество...
Мариелла17
10.04.2021 19:55
Опишите возможности меню Формат ячеек в excel...
AlinaAlina707
28.03.2023 09:34
Решите данный пример: 25%(22//3)= Желательно с кратким пояснением, но не обязательно....
Owslalien
11.03.2022 22:16
Ребят, которые шарят в С написать программу. Очень нужна Напишите программу, которая создает файл f1, в котором по сравнению с файлом f все найденные числа будут...
forsovae
14.04.2021 19:35
На какую цифру оканчивается запись десятичного числа 125 в системе счисления с основанием 6? решите...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var s: string;
begin
Writeln('Введите имя: ');
Read(s);
Writeln('Здравствуйте, ', s);
end.