Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
sofiy12grazdovskava
03.07.2020 11:09 •
Информатика
Составить программу проверяющую что введённое число делится без остатка на 3 ( паскаль)
Показать ответ
Ответ:
dmolodozhnikovp02gx5
08.10.2020 18:22
Program z1;
Var a: integer;
Begin
writeln('Введите число:');
readln(a);
if (a mod 3)=0 then
writeln('Число кратно 3.')
else
writeln('Число не кратно 3.');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Nastyabro1111
10.04.2020 00:56
Заповніть таблицю 2 без використання python IDLE...
vectr2003
23.10.2021 22:58
Скачать фильмы т... Выбери формат видеофайла, который можно обработать с видеоредактора Movie Maker..png.avi.jpg.mp4.mp3...
Yarik200825
11.07.2021 21:16
Установи соответствие между форматами графических файлов и их описаниями. видеофайлы, обычносозданные или обработанные в.wavВидеоредакторе Movie Maker,имеют оригинальный размерфайлаВидеофайлы,...
Zefirka8540
07.10.2021 08:58
По информатике Вот Приветствует пользователя. Соблюдая условие ожидание 3 секунд...
shamahuligam007
19.04.2020 23:40
Производилась четырёхканальная (квадро) звукозапись с частотой дискретизации 32 кГци 32-битным разрешением. В результате был получен файл размером 60 Мбайт, сжатие данных не...
Aieks01
19.04.2020 23:40
Надо напистаь код в dev c++...
Человек1234512345
17.04.2023 13:37
Нужно было написать программу, которая находит наибольшее из трех чисел a, b и c. Начинающий программист написал фрагмент программы так (см. ниже) if a b then M := a else M...
aika113
18.07.2020 03:52
Какие компоненты материнской платы относятся к устройствам обработки и хранения информации...
1Аминка
18.07.2020 03:52
Что такое облачные технологии? коротко и просто....
gulyaaxundova
20.06.2022 02:00
Напишите молекулярную,структурную и электронную формулу гексана...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var a: integer;
Begin
writeln('Введите число:');
readln(a);
if (a mod 3)=0 then
writeln('Число кратно 3.')
else
writeln('Число не кратно 3.');
end.