Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Lenin227
14.03.2023 18:51 •
Информатика
Составить программу, проверяющую, является ли последовательность из 10 целых чисел, вводимых с клавиатуры, возрастающей
Показать ответ
Ответ:
КаТюНя234556
03.10.2020 21:33
Var
a1,b2,c,d:integer;
begin
write('Введите числа через пробел: ');
read(a1);
for d:=2 to 10 do begin
read(b2);
if b2>a1 then inc(c);
a1:=b2;
end;
if c=9 then writeln('Да') else writeln('Нет');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
uliana3447
25.06.2021 15:10
Вдиапазоне ячеек а2: а25 записаны целые числа. определить сколько из них четных и сколько из них оканчиваются нулем. (excel)...
ArianaZimanina
05.02.2021 14:59
На стол подали мороженое эскимо и стаканчики.стаканчиков было18эскимо втрое меньшечем стаканчиков.гости взяли 5эскимо и 3 стаканчика.сколько порцй мороженого каждого вида осталось...
matveevaalina17
05.02.2021 14:59
Найти лишнее. а) земля гора глобус река б) человек мужчина женщина кукла в) фотография рисунок текст изображение...
rano09
27.01.2023 15:49
Выберите данные, которые могут быть ключом * фамилия имя номер паспорта номер дома регистрационный номер автомобиля город проживания дата выполнения работы марка стиральной машины...
LikiMikhoelis
17.05.2021 12:13
Напишите программу в которой осуществляется ввод целых чисел и подсчет суммы и среднего арифметического введенных положительных чисел используя оператор repeat...
numucirad
17.05.2021 12:13
Вариант 2 1. найдите ошибку. файл – это: а) любая информация, записанная на технические носители под определенным именем б) программа, записанная на диск в) документ, записанный...
matvik1992
27.11.2020 09:03
_ос _ _ _а _ на этой опасно устрайвать игры...
друг32
26.05.2023 17:25
Фильтрация данных. поисковые запросы. напишите по действиям, как решать...
Ева671
19.07.2022 19:21
По информатике-напиши в каждом окне цепочки n слово так чтобы слова в цепочке n стояли в словарном порядке. шаблон - - шагом - - шайка - шалить - - - (слова надо вставить между данных...
ivan488
27.01.2021 17:45
Напишите программу решения любого квадратного уравнения. заранее!...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a1,b2,c,d:integer;
begin
write('Введите числа через пробел: ');
read(a1);
for d:=2 to 10 do begin
read(b2);
if b2>a1 then inc(c);
a1:=b2;
end;
if c=9 then writeln('Да') else writeln('Нет');
end.