В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
he11sp0re
he11sp0re
03.02.2023 09:03 •  Информатика

Составить программу, проверяющую, является ли последовательность из N целых чисел, , вводимых с клавиатуры, убывающей.

Показать ответ
Ответ:
blackstar19
blackstar19
25.04.2020 10:30
Привет ты тоже не знаешь информатику
0,0(0 оценок)
Ответ:
elenalenam
elenalenam
25.04.2020 10:30

var

a1,b2,c,d:integer;

begin

write('Введите числа через пробел: ');

read(a1);

for d:=2 to 10 do begin

read(b2);

if b2>a1 then inc(c);

a1:=b2;

end;

if c=9 then writeln('Да') else writeln('Нет');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота