В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
vitalinaegorova
vitalinaegorova
26.01.2020 20:25 •  Информатика

Составить программу распечатки на экране чисел от 80 до 10, кратных 11. на паскале, =)

Показать ответ
Ответ:
Limon2601
Limon2601
11.06.2020 20:39

var i: integer;

begin

   for i:=80 downto 10 do

      if(i mod 11=0) then writeln(i);

end.

0,0(0 оценок)
Ответ:
akerkeserikbai
akerkeserikbai
11.06.2020 20:39

var
    i: integer;

begin
    for i := 80 downto 10 do
        if i mod 11 = 0 then
            writeln(i);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота