Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
усман14
23.12.2022 02:08 •
Информатика
Составить программу распечатывающую на экране таблицу умножения на 3 .сделать на паскале кто может
Показать ответ
Ответ:
Гогенцоллерн
06.10.2020 22:44
// PascalABC.NET 3.3, сборка 1547 от 07.10.2017
// Внимание! Если программа не работает, обновите версию!
begin
for var i:=1 to 10 do Write(i:4); Writeln;
for var i:=1 to 10 do Write(3*i:4)
end.
Результат
1 2 3 4 5 6 7 8 9 10
3 6 9 12 15 18 21 24 27 30
0,0
(0 оценок)
Популярные вопросы: Информатика
милана198026
07.09.2021 08:41
Постройте переключательную схему с заданной функцией проводимости(на фото) ...
виктор238
25.02.2020 04:55
Program x; var a,b: integer; procedure p(x,y: integer; ); procedure w (c,d: integer); var begin writeln(c+d); end; begin w(x,y); writeln(c-d); end; begin readln(a,b); p(a,b);...
timekid
21.01.2023 01:41
Нарисуйте круги Эйлера для запросов: 1) Бананы | яблоки| персики; 2) Москва & Токио & Лондон & Париж; 3) животные & ~собаки; 4) куртки & (~футболки | кофты)...
ketium2oo5
09.11.2021 11:31
Напишите программу, которая определяет наименьшее из двух чисел. (Python) - 8 11 -8...
elenastennikova
18.07.2022 20:52
ответ дан Статья, набранная на компьютере, содержит 32 страницы, на каждой странице 32 строки , в каждой строке 30символов. Определите размер статьи в кодировке КОИ-8, в которой...
Лаймик0
21.12.2022 17:46
Написать программу вычисления суммы натуральных чисел от 1 до n turbo pascal...
Aznabaev09
21.12.2022 17:46
Вкаком порядке выполнятся перечисленные этапы загрузки комыютера...
Балерина2017
21.12.2022 17:46
Вычислите сумму всех целых чисел в диапазоне[a,b],где a и b-целые числа. ,,в информатике не разбираюсь....
ппмв
01.11.2020 10:46
Сравни: 2 дм 3 см ☆ 2дм 8 см. 5 дм 5 см☆6 дм 5 см. 76 см* 70см + 9 см. 45 см* 46 см- 6 см. 67 см * 67 см - 7 см. 81 см * 83 см - 3 см....
БродилаПоЛесу
01.11.2020 10:46
Выписать выделенные слова,определяя количество букв и звуков в этих словах около слева густой лес .в лесу под сосной нора лисы.в норе лисята.вот идет лиса на охоту.идет она тихо.хвостом...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
for var i:=1 to 10 do Write(i:4); Writeln;
for var i:=1 to 10 do Write(3*i:4)
end.
Результат
1 2 3 4 5 6 7 8 9 10
3 6 9 12 15 18 21 24 27 30