В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
nastia04102015
nastia04102015
14.12.2022 19:08 •  Информатика

Составить программу, решающую следующую : дана сторона равностороннего треугольника a, найти площадь s этого треугольника и радиусы вписанной r1 и описанной r2 окружностей. формулы:

Показать ответ
Ответ:
Udhudjd
Udhudjd
15.07.2020 21:53
Program qq;
var a:integer;
s,R1,R2:real;
begin
readln(a);
s:=(sqr(a)*sqrt(3))/4;
R1:=(2*S)/(3*a);
R2:=(Sqr(a)*a)/(4*S);
writeln('s=',s,' r1=',r1,' r2=',r2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота