Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Валерия003322
10.05.2022 07:55 •
Информатика
Составить программу,решающую следующую : дано трехзначное число. вывести число, полученное при перестановке крайних цифр исходно числа. , !
Показать ответ
Ответ:
BWorld
17.09.2020 06:58
Паскаль:
program chislo;
var N,c1,c2,c3:integer;
begin
readln(N);
c1:=N div 100; {цифра разряда сотен}
c2:=(N div 10) mod 10;
c3:=N mod 10;{цифра разряда единиц}
writeln(c3*100+c2*10+c1);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Бако777
17.09.2020 17:25
На бесконечном поле есть горизонтальная и вертикальная стены. Левый конец горизонтальной стены соединён с нижним концом вертикальной стены. Длины стен неизвестны. В каждой стене...
Даниил5356
26.02.2023 21:46
Для каких имен ложно высказывание ((первая буква гласная) ∨ ( последняя буква согласная)) ∨ (третья буква согласная) 1)дмитрий 2)антон 3)екатерина 4)анатолий 5)роман 6)ксения 7)александр...
lydmilakucherozh2qq
04.02.2023 00:24
Почему при уменьшении и увеличении растрового изображения ухудшается его качество?...
Saweretufio
01.04.2021 08:45
1.определите назначение программы на паскале: 2.напишите на паскале выражения для определения суммы первой и последней цифры в записи целого числа n...
adamabiev
24.02.2020 16:51
B»: напишите программу, которая заполняет массив из 20 элементов случайными числами на отрезке [0; 200] и считает число двузначных чисел в массиве. в кумире...
lisa221513
18.03.2021 18:19
Укажите два позволяющие оживить презентацию...
AlexeySafronov
20.02.2021 17:28
1) для фрагмента алгоритма написать полную программу, выполнить ручную прокрутку, определить количество повторений цикла и все значения переменных s и n. а) s : = 0; n : = 14;...
Свумпик
11.04.2020 00:16
1.дано натуральное число n. составьте на паскале программу, которая поменяет местами первую и последнюю цифры этого числа. 2.какое значение получится при вычислении следующего...
EgorFolt2123121
05.10.2021 18:55
Запишите последовательность двадцати чисел натурального ряда,начиная от едины,для позционных систем с основаниями 2,3,5,8 оформите результаты в виде таблицы. n=10 1 2 3 19 20 n=2...
lana770
16.04.2021 02:40
Яка закономірність : корова-2, собака-3, півник- 8, зозуля- 4, кішка-?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
program chislo;
var N,c1,c2,c3:integer;
begin
readln(N);
c1:=N div 100; {цифра разряда сотен}
c2:=(N div 10) mod 10;
c3:=N mod 10;{цифра разряда единиц}
writeln(c3*100+c2*10+c1);
end.