В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
molchanets98p085or
molchanets98p085or
09.06.2020 10:43 •  Информатика

Составить программу решения в паскаль авс. даны два целых числа а и в (а меньше в). найти сумму всех целых чисел от а до в включительно.

Показать ответ
Ответ:
алина3706
алина3706
21.06.2020 09:22
Var a, b, c, i: integer;
begin
     readln(a, b);
     for i := a to b do c := c + i;
     writeln(c);
end.

Проверил) 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота