Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Anazrk
03.08.2022 14:41 •
Информатика
Составить программу решения в паскале авс. дано вещественное число - цена 1 кг конфет. вывести стоимость 0.1,0. конфет
Показать ответ
Ответ:
murzilk
01.10.2020 11:28
Var C, i: real;
begin
readln(C);
i := 0.1;
while (i <= 1) do
begin
writeln(C * i);
i := i + 0.1;
end;
end.
Уже решал, но теперь по-другому)
0,0
(0 оценок)
Популярные вопросы: Информатика
мамаеб228
15.05.2023 09:20
Выразите 10288 секунд в часах, минутах и секундах....
Дерюгин
04.04.2023 02:34
Сканируется цветное изображение размером 45,72 х 45,72 дюйм. Разрешающая сканера — 1200 x 1200 dpi, глубина цвета — 8 бита. Какой информационный объём будет иметь полученный...
fedivvasil19
20.04.2022 11:56
(В)дали (не)сколько лё_ких круж_вных шаров (с,з)грудились в тёмную кучу и куча, медленно перевал_ваясь, катит?ся к камню....
таня43564
04.09.2020 16:31
Определите, какому десятичному числу соответствует двоичный код 00110101...
DashaCat02
04.09.2020 16:31
Сообщение о том что петя живёт на 8этаже несёт 4 бита информации. сколько этажей в доме? дано: решение:...
олеся14111
04.09.2020 16:31
Інколи сторінка завелика й не вміщається на екрані. тоді з являється смуга прокручування яку можна використати для...
olga170103
04.09.2020 16:31
Запишите число 3157,0312 10 пятью различными в экспоненциальной форме...
Щебестан1337
22.10.2020 06:11
У исполнителя Вычислитель две команды, которым присвоены номера: 1. – умножить на 5; 2. – вычесть 2. Первая команда увеличивает число в 5 раз, вторая уменьшает его на 2. Придумайте...
Dashasha555
14.02.2021 22:19
В чем заключается преимущество шинной архитектуры по сравнению с классической? разделение шины на три части можно дополнить устройствами арифметико-логическое устройство и устройство...
Blanco2017
28.06.2021 19:39
Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом: записывается исходная цепочка символов в исходном порядке; записывается исходная цепочка...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(C);
i := 0.1;
while (i <= 1) do
begin
writeln(C * i);
i := i + 0.1;
end;
end.
Уже решал, но теперь по-другому)