Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
vladavlada60
02.09.2022 10:25 •
Информатика
Составить программу решения : ввести два числа . если первое число больше второго, то найти их разность, иначе найти их сумму.
Показать ответ
Ответ:
nikita125328
23.07.2020 13:55
var a, b, c:real;
begin
writeln('введите два числа');
readln(a,b);
c:=a+b;
if a> b then c:=a-b;
writeln(c:7:2);
end.
var a, b, c:real;
begin
writeln('введите два числа');
readln(a,b);
if a> b then c:=a-b
else c:=a+b;
writeln(c:7:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
beysekeevadaniy
09.07.2022 09:07
Як виконувати алгоритм з розгалуженням при розвязуванні задач , висновок ...
филик2
08.02.2023 06:56
ОЧЕНЬ НУЖНО :Получить все возможные минимальные нормальные формы переключательной функции заданной в совершенной дизъюнктивной нормальной форме методом карт Карно....
александр383
12.08.2020 17:01
Рассчитайте значения и постройте графики PV=f(n), подобные Рис.1, отражающие процесс дисконтирования суммы в 1 Ls, по ставкам сложных процентов для процентных ставок: r1=10%; r2=15%;...
Indira9786876
05.09.2020 16:02
Як створити проєкт в Скретч 2 Катя пройшла х км зі швидкістю 5 км/год, а Тарас - у км зі швидкістю 4 км/год. Складіть математичну модель і проект для визначення, хто з них ішов...
Зимаа1
11.11.2021 11:01
Реши уравнение x + 7/50=3/50+27/50...
2000nmz
27.04.2021 11:38
Які клички мали тварини у творі тореадори з Васюківки В. Нестайко...
KsKitty
27.04.2021 11:38
График зависимости y=kx-9 проходит через точку A (-2; 3) Найдите значение...
ibraimova2
27.04.2021 11:38
Решите буду очень благодарна ❤️✊ насос перекачал в бассейн 48 м³ воды что составляет 60% бассейна. Какой объём бассейна?...
Полина33337
29.06.2020 21:51
Скласти рівняння реакції взаємодії магній оксиду з нітратною кислотою у молекулярному, йонному повному та скороченному вигляді...
skshhd
27.04.2021 11:38
чень нужна ваша буду благоодарна вам, ребята...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('введите два числа');
readln(a,b);
c:=a+b;
if a> b then c:=a-b;
writeln(c:7:2);
end.
var a, b, c:real;
begin
writeln('введите два числа');
readln(a,b);
if a> b then c:=a-b
else c:=a+b;
writeln(c:7:2);
end.