В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kiss123kiss
kiss123kiss
08.04.2021 13:09 •  Информатика

Составить программу рост и вес среднестатистического учащегося в pascal abc

Показать ответ
Ответ:
Kseniya1111111120
Kseniya1111111120
16.09.2020 09:01
Const n=3; //к-во учеников
var i:integer;
sr,sw:real;
r:array[1..n] of integer;
w:array[1..n] of integer;
begin
sr:=0;
sw:=0;
for i:=1 to n do
begin
write('Рост ',i,' ученика: ');
readln(r[i]);
sr:=sr+r[i];
write('Вес ',i,' ученика: ');
readln(w[i]);
sw:=sw+w[i];
end;
sr:=sr/n;
sw:=sw/n;
writeln;
writeln('Средний рост ученика: ',sr:5:2);
writeln('Средний вес ученика: ',sw:5:2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота