В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
dodmitry
dodmitry
22.08.2022 01:47 •  Информатика

Составить программу с цикла while, которая возведет числа от 1 до 10 во вторую степень.​

Показать ответ
Ответ:
Kiber04ек
Kiber04ек
17.02.2021 16:30

n = input("Введите целое число: ")

while type(n) != int:

   try:

       n = int(n)

   except ValueError:

       print("Неправильно ввели!")

       n = input("Введите целое число: ")

if n % 2 == 0:

   print("Четное")

else:

   print("Нечетное")

total = 100

i = 0

while i < 5:

   n = int(input())

   total = total - n

   i = i + 1

print("Осталось", total)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота