Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
anyaradzivon
07.03.2022 14:31 •
Информатика
Составить программу с функцией в паскаль которая находит среднее арифметическое двух чисел
Показать ответ
Ответ:
Лизззззззаааааа
03.10.2020 16:09
Var a,b : Real;
Function SrAr(aa,bb :Real) : Real;
Begin
SrAr:=(aa+bb)/2;
end;
Begin
Readln(a,b);
Writeln(SrAr(a,b));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
uchikha2016
21.01.2021 20:23
Сотруднику фирмы продиктовали по телефону IP-адрес компьютера. Молодой человек адрес записал, но не поставил разделительные точки: 258621382.Восстановите исходный IP -адрес....
nik863
04.11.2022 03:14
Заполните пропуски 1 кбайт = 2(?) байтов = 2(?) битов1 мбайт = 2(?) кбайт = 2(?) байтов = 2(?) битов1 гбайт = 2(?) мбайт = 2(?) кбайт = 2(?) байтов = 2(?) битоа(?) - степени...
gif10
19.03.2021 11:17
Нужно написать программу на Си, которая бы считала значение функции: n и x вводятся с клаиватуры....
airfgh
27.02.2020 06:41
Назвіть медико-біологічні параметри...
Мαлинкα
27.09.2021 02:55
Составить программу рисунка посвященной теме Пасхи. Напишите программу в Паскаль, можно не слишком сложную...
ba150704
18.02.2022 18:03
Какое число будет записано в ячейку B1 после ввода формулы? =А1+2*А2...
skillvip
18.02.2022 18:03
Ребята я уверен что никто не решит и пойдут в пустую. Но если то большой вам поклон. Задание № 3. Задача о 12 монетах. Имеется 12 золотых монет. Одна из них – фальшивая,...
Liliya35381
07.11.2022 05:25
Создайте анкету пользователя. Задайте следующие вопросы: имя, фамилия, возраст, телефон, email. Выведите полученные данные о пользователе непосредственно в веб-страницу....
semenkrut123
16.09.2022 01:29
Имеются следкющие данные: 289 203 359 243 232 210 261 246 224 239 220 211 чему равна медиана этой выборки введите число с точностю до десятых...
andrewlitvinov4
26.07.2020 05:23
Что делать на ноутбуке залипает клавиша з и ничего не могу сделать( нашёл в интернете нажимаю пуск и все равно з пишет и не могу зайти в панель управления. в интернете тоже...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Function SrAr(aa,bb :Real) : Real;
Begin
SrAr:=(aa+bb)/2;
end;
Begin
Readln(a,b);
Writeln(SrAr(a,b));
end.