В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kanony
kanony
07.04.2022 22:48 •  Информатика

Составить программу: с клавиатуры вводится три числа. определите является ли произведение этих чисел числом четным и кратным 4.

Показать ответ
Ответ:
WFCPDF
WFCPDF
04.10.2020 20:31
Var
  a, b, c: integer;
 begin
  readln(a, b, c);
  if(a * b * c mod 2 = 0) then writeln('Произведение этих чисел является четным числом.')
  else writeln('Произведение этих чисел не является четным числом.');
  if(a * b * c mod 4 = 0) then writeln('Произведение этих чисел кратно 4.') else writeln('Произведение этих чисел не кратно 4.')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота