Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
elizavetanosova2000
05.12.2021 19:47 •
Информатика
Составить программу. с клавиатуры вводятся 10 чисел. составьте программу , которая определяет произведение отрицательных среди введенеых чисел
Показать ответ
Ответ:
AleksaKiki
05.10.2020 09:33
Program n1;
var a,p: real;
i: integer;
begin
p:=1;
for i:=1 to 10 do
begin
readln(a);
if a<0 then p:=p*a;
end;
writeln(p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dvofgisf
25.02.2023 21:49
Компьютер имеет оперативную память 512 Мб. Количество соответствующих этой величине бит больше: а) 10 000 000 000бит б) 8 000 000 000бит в) 6 000 000 000бит г) 4 000 000...
VaBaGaBa
19.10.2022 01:07
Какое число будет напечатано на экране при выполнении нижеприведенного алгоритма? алг цел x, i x := 1 i := 0 нц пока x 30 x := x * 3 x := x + 3 i := i + 1 кц вывод i кон...
mgolubev13
03.02.2021 07:33
Какие текстовые редакторы вы знаете?...
hekyljana156
27.06.2022 13:31
Составьте функцию по таблице истинности сднф и скнф(решение должно выглядеть как таблица)...
макс3096
13.05.2023 21:57
Кто знает, как сделать мини-игру TurfWars на сервере майнкрафт рассказать подробно. Лучший ответ получит...
saha174zxcvb
04.11.2020 02:45
В одной из кодировок каждый символ кодируется 7 битами. Вова написал текст (в нем нет лишних пробелов) Уж, рак, крот, кошка, собака, кашалот, динозавр, джунгарик - дикие...
katerina348
02.01.2020 00:58
Сделайте ложные высказывания истинными. · Вид алгоритма зависит от его представления. · Алгоритм, представленный в виде блок-схемы, является алгоритмом с ветвлением. · Кулинарные...
Анастасияя12345
12.01.2023 04:41
Как расставить в комнате 5 стульев , чтобы вдоль каждой стены было по 2 стула...
кура000
12.01.2023 04:41
Как в програме paskal abc записать стихотворение из 8 строчек лесенкой ?...
sad1300
23.09.2022 23:44
За первую четверть 6 класс по информатике...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,p: real;
i: integer;
begin
p:=1;
for i:=1 to 10 do
begin
readln(a);
if a<0 then p:=p*a;
end;
writeln(p);
end.