Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Илья281382
23.08.2020 08:33 •
Информатика
Составить программу с++: записать функцию вычисления модуля числа n modul (n) и использовать ее для вычисления среднего арифметического модулей трех произвольных чисел.
Показать ответ
Ответ:
zoriy22
07.10.2020 21:46
/*VS C++*/
#include <iostream>
using namespace std;
double modul(double n) {
if (n < 0) return -n;
else return n;
}
int main() {
double a = modul(-100);
double b = modul(100);
double c = modul(-25);
cout << (a + b + c) / 3 << endl;
system("pause");
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
дан55566
17.08.2022 00:04
Информатика пятый класс сор...
vabik1983
01.06.2023 22:18
Укажи минимальный объём памяти (в битах), достаточный для хранения любого растрового изображения размером 57×57 пикселя, если известно, что в изображении используется...
Lezgin228
26.01.2022 14:10
с инфой Где-то левее Робота находится закрашенная клетка. Ему необходимо закрасить клетки до неё и свернуть в исходное положение:Дополните программу:Запишите условие...
НастяБушмакина
23.09.2021 16:21
решить В языке программирования Python с операций % и // находят остаток и неполное частное от деления на число. Например, 17 % 5 = 2, 17 // 5 = 3. Проверка на равенство...
АлисаЛостек2507
14.03.2023 03:03
Выбери тип данных с плавающей точкой 1)float 2)str 3)int 4)bool...
nas81
27.04.2020 05:04
Программа на c++ для 10 класса...
301222
16.02.2020 08:20
Почему код выводит сразу числа вот задание объясните В классе Program напишите следующие методы и вызовите их в главном методе Main: 1. Метод, с которого вычисляется...
rafik14
22.03.2021 19:18
Какими свойствами должна обладать идеальная информация?...
7Селестина
15.01.2022 14:30
Вряд выписаны в порядке возрастания числа, делящиеся на 9: 9, 18, 27, 36, …. под каждым числом этого ряда записана сумма его цифр. на каком месте в ряду впервые...
GravityFalls12
08.09.2022 23:34
13.оборудование, стоящее между сетями, использующими одинаковые протоколы, называется… a.брандмауэр. b.мост. c.шлюз. d.шина. 14.устройство, обеспечивающее сопряжение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <iostream>
using namespace std;
double modul(double n) {
if (n < 0) return -n;
else return n;
}
int main() {
double a = modul(-100);
double b = modul(100);
double c = modul(-25);
cout << (a + b + c) / 3 << endl;
system("pause");
return 0;
}