В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Составить программу, спрашивающую у ученика его отметку по информатике и реагирующую на нее подходящим текстом 1-4 - кошмар! 5-6 - неважно. 7-8 - неплохо . 9-10 - молодец!

Показать ответ
Ответ:
AMANBEKBERDIMURAT
AMANBEKBERDIMURAT
05.10.2020 13:54
Program n1;
var m: integer;
begin
readln(m);
case m of
1..4: writeln('кошмар!');
5..6: writeln('неважно.');
7..8: writeln('неплохо.');
9..10: writeln('молодец!');
end;
end.
0,0(0 оценок)
Ответ:
martin37
martin37
05.10.2020 13:54
Program z213124;
var a:integer;
begin
write ('введите ваш ' );
readln (a);
if (a>=1) and (a<=4) then write ('кошмар!');
if (a>=5) and (a<=6) then write ('неважно');
if (a>=7) and (a<=8) then write ('неплохо');
if (a>=9) and (a<=10) then write ('молодец!');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота