В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
диана2340
диана2340
11.05.2021 16:50 •  Информатика

Составить программу:
В цикле организовать ввод чисел и подсчет суммы этих чисел. При вводе нуля цикл должен закончиться и вывести сумму всех введенных чисел.

Пример вывода на экран:
Введите число:1
Введите число:3
Введите число:2
Введите число:6
Введите число:0
Сумма чисел: 11

s=s+k – формула для подсчета суммы чисел​

Показать ответ
Ответ:
Ali20071011
Ali20071011
14.10.2020 23:39

Python

Объяснение:

У тебя пример не правильный

1 + 3 + 2 + 6 + 0 = 12

g = 1

k = 0

while g != 0:

   n = int(input())

   if n == 0:

       break

   k += n

print(k)

Ввод:

1

6

2

4

0

Вывод:

13

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота