Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Neznaikakrasno
22.05.2022 08:19 •
Информатика
Составить программу. в кинотеатре 25 рядов кресел в 1 ряду 15 кресел в каждом последующем на 2 кресла больше. сколько всего мест в зрительском зале
Показать ответ
Ответ:
AngelinaMon1
17.09.2020 02:00
Var i,k,s:integer;
begin
k:=15-2;
for i:=1 to 25 do
begin
k:=k+2;
s:=s+k;
end;
writeln('Количество кресел = ',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Марина24102008
31.08.2022 19:35
Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа n. программу напишите на бейсике...
moskalenkovlad1
02.05.2022 00:24
9. У режимі Сортувальника слайдів можна a) демонструвати презентацію b) переглядати ескізи слайдів c) змінювати об єкти на слайдах d) змінювати послідовність розташування слайдів...
Карина1111999
23.05.2021 06:00
Вычислить произведение: (1 + sin2 )*(2 + sin3 )*... (n сомножителей). n – вводится вручную Написать три варианта программы, с трёх разных циклов....
asimagasanova
02.05.2022 17:55
Какие особенности моделей считаются основными...
sjs2
20.04.2022 17:27
Вигідніше випускати продукцію, альтернативні витрати якої: а) постійні; б) мінімальні; в) максимальні; г) не можна дати точну відповідь, оскільки альтернативні витрати не є показником,...
olesya8262
15.02.2023 14:43
Наиболее крупные острова проливы , заливы , архипелаги в индийском океане...
Alexandra1031
22.04.2023 22:37
Таблиці 4x4 запишить числа відмінні від 5 так щоб суми чисел,які стоять у кутах кожного квадрату розміром 2х2,3х3,4х4 були рівними !...
kirill884
07.12.2021 08:55
Используя климатограмму для пункта номер 1 определите какой из перечисленных утверждений является верным 1)амплитуда температур составляет 47 градусов а 2)в январе температура...
art171
05.03.2021 14:48
Які сполучникові речення называють складносурядними...
цафвіаі
06.09.2021 13:37
П_о_м_о_г_и_т_е_ ♥♥♥ ₪₪₪ ₪₪₪ ₪₪₪ ₪₪₪ ₪₪₪ ₪₪₪ ₪₪₪ ₪₪₪ определить, при каком значении в плоскости x - 4y+z- 1= 0 и 2x + by+10z - 3 = 0 будут перпендикулярны....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
k:=15-2;
for i:=1 to 25 do
begin
k:=k+2;
s:=s+k;
end;
writeln('Количество кресел = ',s);
end.