В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
umkhaev013suleiman
umkhaev013suleiman
01.12.2022 12:57 •  Информатика

Составить программу, в которой значения элементного массива вводится случайным образом. кол-во эл. мас. задаёт программист. программа должна подсчитывает среднее арифмет. элементов массива и кол-во отрицательных элементов массива.

Показать ответ
Ответ:
sasapanskov
sasapanskov
16.08.2020 14:44
Блет. уже третий раз отвечаю. Просто скопирую со своего ответа:
var i,n:integer;
begin

for i:=1 to 5 do begin
n:=n*10+5;
writeln(n);
end;

n:=11111;
for i:=1 to 5 do begin
writeln(n);
n:=n div 10;
end;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота