В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
aidakairatova02
aidakairatova02
01.10.2021 01:14 •  Информатика

Составить программу, в которую вводятся несколько чисел, находится сумма и количество чисел которые больше 10 и меньше 100.

Показать ответ
Ответ:
LadybugfromParis
LadybugfromParis
23.01.2020 12:43

+ добавил разницу

Объяснение:

//Программа просит пользователя ввести два числа, получает числа от пользователя>>

//и затем печатает сумму, произведение, разность и частное этих чисел.

#include <iostream>

using namespace std;

 

int main()

{

   int x, y, sum, pr, razn, chastn; //объявление

 

   setlocale(LC_ALL, "Russian"); //руссификация командной строки

 

   cout << "Введите два целых числа через пробел "; //приглашение

   cin >> x >> y; //прочитать два целых числа

   sum = x + y;  

   pr = x * y;

   razn = x - y;

   chastn = x / y;

   cout << "Сумма чисел: " << sum << endl << "Произведение чисел: " << pr << endl ;

   cout << "Разность чисел: " << razn << endl << "Частное чисел: " << chastn << endl;

   

   _getch();

   return 0; //показывает, что программа успешно завершена

}

0,0(0 оценок)
Ответ:
svetlanavikuli
svetlanavikuli
17.03.2020 14:25

Для новой видеокарты используется тот же графический процессор, что и для адаптеров GTX 1050/1050 Ti – GP107. Это базовый GPU с архитектурой Pascal, применяемый для начальных моделей линейки NVIDIA GTX. В случае с GTX 1050 3 ГБ используется модификация чипа GP107-301 с несколько непривычной конфигурацией. В данном случае активированы все 768 вычислительных блоков, а также 48 текстурных модулей. В этой части он повторяет GPU, используемый для старшей модели – GTX 1050 Ti. Напомним, что для GTX 1050 2 ГБ используется GPU с 640 вычислителями и 40 TMU. Для новой видеокарты используется тот же графический процессор, что и для адаптеров GTX 1050/1050 Ti – GP107. Это базовый GPU с архитектурой Pascal, применяемый для начальных моделей линейки NVIDIA GTX. В случае с GTX 1050 3 ГБ используется модификация чипа GP107-301 с несколько непривычной конфигурацией. В данном случае активированы все 768 вычислительных блоков, а также 48 текстурных модулей. В этой части он повторяет GPU, используемый для старшей модели – GTX 1050 Ti. Напомним, что для GTX 1050 2 ГБ используется GPU с 640 вычислителями и 40 TMU.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота