В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
beregnoy2017
beregnoy2017
18.02.2023 08:43 •  Информатика

Составить программу в pascal abc ,которая из заданной строки получала бы новую строку ,удалив все "#" и повторив каждый символ ,отличный от знака решотка дважды. вывести на экран ,полученную новую строку.

Показать ответ
Ответ:
xezi1
xezi1
26.05.2020 02:23

var a:string;
i,j:integer;
begin
readln(a);
while pos('#',a)<>0 do delete(a,pos('#',a),1);

for i:=1 to length(a) do
for j:=1 to 2 do
write(a[i]);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота