В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Rinako12
Rinako12
08.09.2020 19:44 •  Информатика

Составить программу в pascal abc. найдите максимальное среди введеных 4 чисел. зарание

Показать ответ
Ответ:
Krasnovadiana11
Krasnovadiana11
05.07.2020 09:47
Var a,b,c,d,max:integer;
begin
max:=-100000;
readln(a);
if max<a then max:=a;
readln(b);
if max<b then max:=b;
readln(c);
if max<c then max:=c;
readln(d);
if max<d then max:=d;
writeln(max);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота