В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Дентсик901
Дентсик901
05.03.2021 03:51 •  Информатика

Составить программу в pascal abc составить программу, которая: a) определяет коды для двух символов, введенных с клавиатуры; b) вывести их на экран в порядке возрастания.

Показать ответ
Ответ:
39OVERLORD39
39OVERLORD39
15.09.2020 11:32
Var a,b:integer;
begin;
readln(a);
readln(b);
if a<b then
begin;
  writeln(chr(a));
  writeln(chr(b));
end
else
begin;
  writeln(chr(b));
  writeln(chr(a));
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота