В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Kasha09
Kasha09
13.05.2021 03:29 •  Информатика

Составить программу в pascal, используя цикл с счетчиком for 1. напечатать квадраты всех целых чисел от 10 до b (значение b вводится с клавиатуры; b> 10) 2. напечатать все целые числа от a до b (значения a и b вводятся с клавиатуры)

Показать ответ
Ответ:
FROST22223333
FROST22223333
11.06.2020 13:39

var
   i, b:integer;
begin
   write('b = ');
   readln(b);
   for i := 10 to b do
      writeln(i, ' * ', i, ' = ', i*i);
   readln;
end.

 

//вторая задача

var
   a, b, i:integer;
begin
   write('a = ');
   readln(a);
   write('b = ');
   readln(b);
   for i := a + 1 to b - 1 do
   write(i, ' ');
   readln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота