Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Anonim30001
29.04.2020 04:30 •
Информатика
Составить программу в pascal, которая проверяет, расставлены ли числа в порядке возрастания. используя логическую переменную (boolean). заранее огромное !
Показать ответ
Ответ:
lyababaranik
01.09.2020 19:22
// PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
// Внимание! Если программа не работает, обновите версию!
begin
var b:=ReadArrInteger(ReadInteger('n=')).Pairwise.All(t->t[0]<=t[1]);
b.Println;
end.
Примеры
n= 5
36 46 57 39 94
False
n= 7
9 11 23 64 79 120 500
True
0,0
(0 оценок)
Популярные вопросы: Информатика
samira124
17.05.2022 04:46
1. Основным элементом электронных таблиц является: А) ЦифрыБ) ЯчейкиВ) Данные2. Укажите правильный адрес ячейки А) Ф7Б) Р6В) 7В3. Основное назначение электронных таблиц- А) редактировать...
murzyeva1970
08.02.2020 02:01
Какой объём памяти компьютера займет звуковой файл формата стерео длительностью 10 секунд, при глубине кодирования 16 битов и частоте дискретизации звукового сигнала 36000 изменений...
ddiana004
20.09.2021 15:01
пройти тест . 1)Определите приёмник информации в ситуации, когда мальчик от звонка будильника. а)будильник, б)мальчик 2)Регулировщик управляет потоками машин. Определите характер (односторонний,...
5nelli
09.07.2022 23:04
Дано три цифры вывести все возможные трехзначные числа пишет ожидался оператор begin program: adf; begin var a,b,c : =in tege; begin writeln ( write ); read (a,b,c); writeln (a,b);...
barashinaa88
11.06.2022 07:16
Ежелгі замандағы есептеуіш қандай құралдарды білесің...
Полина89750
01.08.2021 21:28
Заколдованное место изложение или краткое содержание...
adile1991
30.12.2021 13:52
Друзья придумали свой секретный язык и составили сообщение , состоящее из всех символов испольщуемого ими алфавит@3%[email protected]#[email protected]%3. Быстрее...
HwaSa77816
14.08.2020 09:07
Пересказ сказки забытая страничка...
ifreemadozzlqu
19.01.2021 11:49
RobotRobotovich не удаляй...
настёна55556566666
02.10.2020 18:31
Випишіть словосполучення у три колонки залежно ід того, який у них додаток: 1) прямий; 2) непрямий; 3) інфінітивний. Вирішив не чекати; вдарився об стіл; розбити лоб; прикласти підбіл;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
var b:=ReadArrInteger(ReadInteger('n=')).Pairwise.All(t->t[0]<=t[1]);
b.Println;
end.
Примеры
n= 5
36 46 57 39 94
False
n= 7
9 11 23 64 79 120 500
True