Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
moskalenkovlad1
12.04.2020 20:17 •
Информатика
Составить программу в pascalabc. составить программу для вычисления стоимости x театральных билетов по 150 руб.и y билетов по 100 руб.
Показать ответ
Ответ:
ludcolobanova
07.10.2020 04:10
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var (x,y):=ReadInteger2('Введите значения X и Y:');
Writeln('Стоимость билетов составит : ',150*x+100*y,' руб.')
end.
Пример
Введите значения X и Y: 12 27
Стоимость билетов составит : 4500 руб.
0,0
(0 оценок)
Популярные вопросы: Информатика
amekekes
13.01.2020 04:36
Определите информационный объем ученика в килобайтах и мегабайтов если известно что ученик состоит из 100 страниц,на каждой странице 30 строк по 70 символов. памогите...
Арендатор84
14.08.2022 20:22
Синформатикой 1) в одном из изданий книги л.h. толстого «война и мир» 1024 страницы. какой объём памяти (в мбайтах) заняла бы эта книга, если бы лев николаевич набирал...
dvortrans
17.04.2022 19:50
К числу основных преимуществ работы с текстом в текстовом редакторе (в сравнении с пищущей машинкой) следует назвать возможность: Выберите один ответ: a. уменьшение...
VF85
30.09.2020 04:48
Дан фрагмент программы. Что будет напечатано экране в результате работ данной программы?...
Mrnikitos2002
29.05.2022 11:23
ОООЧЕНЬ Створити вікно розмірами 300 х 300 жовтого кольору з назвою Весна . У вікні додати напис Квітень зеленого кольору та синю кнопку, при натисненні на яку малюється...
Polybel
28.03.2023 01:26
Переведите двоичное число в десятичную систему 00011000...
Куколка24
02.07.2022 06:05
База данных «Test» задана таблицей: *a) Определите количество полей;b) Определите количество записей;c) Определите поля, которые могут быть использованы в качестве...
nevzorovivan200
09.10.2020 07:49
Как создать окно на языке Python?...
SANNIKOVDIMA
19.10.2022 01:35
Составьте на языке программирования программу для решения следующей задачи: найти разность трех чисел: 15; 7; 21....
polinakket
10.08.2021 06:25
Основные элементы интерфейса Go.ogle Sket.chUp...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
var (x,y):=ReadInteger2('Введите значения X и Y:');
Writeln('Стоимость билетов составит : ',150*x+100*y,' руб.')
end.
Пример
Введите значения X и Y: 12 27
Стоимость билетов составит : 4500 руб.