В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Turtlrs
Turtlrs
14.06.2021 00:31 •  Информатика

Составить программу в pascalabc за сколько дней может похудеть спортсмен со 100 до 80 кг, если в день он может сбрасывать 1% своего веса от нормы предыдущего дня?

Показать ответ
Ответ:
kuryaevm
kuryaevm
05.10.2020 00:17
Var m:real; k:integer;
begin
m:=100; k:=0;
while m>80 do
 begin
 k:=k+1;
 m:=m*0.99;
 end;
writeln('k = ',k);
end.

Результат:
k = 23
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота