Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kem8
02.03.2022 08:27 •
Информатика
Составить программу в paskal abc чтобы: ввести а и в увеличить а на10 уменьшить в в 4 раза найти разницу а и в умножить разницу на а вывести результат умножения
Показать ответ
Ответ:
katyunya998
30.09.2020 04:02
Var
a,b:real;
begin
write('Введите a,b через пробел: ');
readln(a,b);
a:=a+10;
b:=b/4;
a:=a*abs(a-b);
writeln(a);
end.
0,0
(0 оценок)
Ответ:
равиль7777777
30.09.2020 04:02
Program one;var A, B, x: real;beginwriteln ('Введите А и В');readln (A, B);A:=A+10;B:=B/4;x:=A-B;A:=A*x;Writeln (A);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lolii0ikolik
16.03.2022 02:07
Перечислите основные этапы разработки программы на языке visualbasic...
laswsc11
09.10.2022 11:39
4. Отметьте предложения, в которых описываются отношения «Является раз- новидностью» между множествами.Подчеркните в каждом предложении множество двумя чертами, а...
Aminka210102
20.07.2021 11:32
1. What is a bit? A) A single on/off value; B) A value of one ;C) A large section of computer memory;D) Enough memory to store a character;E) A large section of hard...
gc12
14.12.2020 16:08
Нужно Вычислить в Visual Studio C++...
Masanet
19.04.2023 21:23
выполните действия в двоичной системе счисления 1101*101...
tatyanapalihova
02.06.2020 01:20
8. Вычислите, сколько точек получится при сканировании изображения размером 10 на 15 см с разрешением 300 ppi. Оцените объём полученного файла (в Мбайтах) при сканировании...
Malikru74
20.06.2022 02:55
Выполните задания указанные на фото...
meli12341
01.02.2021 00:37
Переведи целые числа из десятичной системы счисления в двоичную...
Зафар1234567890
07.04.2022 16:01
Составьте сводную таблицу «азбука безопасного интернета». напишите в первом столбце заголовок «нужно», во втором столбце – заголовок «нельзя». в строчках запишите...
sosochek47
05.11.2022 11:35
4. Файл қандай сипаттамаға ие? A) тек аты мен кеңейтілімі;В) тек өлшемі мен құру уақыты;C) тек кеңейтілімі мен құру уақыты;Д) тек аты мен өлшемі...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a,b:real;
begin
write('Введите a,b через пробел: ');
readln(a,b);
a:=a+10;
b:=b/4;
a:=a*abs(a-b);
writeln(a);
end.