В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
popovaadelina20
popovaadelina20
27.01.2020 12:03 •  Информатика

Составить программу в паскаль. ЭВМ запрашивает: “Сколько будет 2 + 2?”. Если ответ верен, то отвечает: “Молодец!”. В противном случае: “Запомните: 2 + 2 = 4!”.

Показать ответ
Ответ:
Sokol123412343412
Sokol123412343412
13.10.2020 02:40

var

a: integer;

begin

 writeln ('Сколько будет 2 + 2 ?');

 readln(a);

 if a = 4

 then writeln('Молодец!')

 else writeln('“Запомните: 2 + 2 = 4!');

end.

Объяснение:


Составить программу в паскаль. ЭВМ запрашивает: “Сколько будет 2 + 2?”. Если ответ верен, то отвечае
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота