В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ULYAVALEREVNA
ULYAVALEREVNA
18.10.2020 16:06 •  Информатика

Составить программу в паскале! дан текст. вывести на экран слова, содержащие n букв

Показать ответ
Ответ:
Dianaasdfg
Dianaasdfg
28.09.2020 14:58
//Pascal ABC.NET 3.1 сборка 1219

Var
 s:string;
 n:integer;
begin
 readln(s);
 readln(n);
 var ars:=s.Split;
 foreach var i in ars do
 if length(i)=n then writeln(i);
end.

Пример ввода:
Ехал грека через реку видит грека в реке рак
5
Пример вывода:
грека
через
видит
грека
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота